Support

Für Wünsche und Ideen bitte die Feedback Foren nutzen.

Python für S60

Die Programme von MD-Soft sind für Mobiltelefone mit den Symbian Versionen 3rd und 5th Edition geschrieben. Zum Ausführen der Programme muss neben dem Programm auch die Python für S60 Laufzeitumgebung installiert sein.
Informationen zu kompatiblen Geräten
Informationen zu Python für S60

Fehler

Obwohl die Programme vor Veröffentlichung ausgiebig getestet werden, kann ein Fehler leider nie ausgeschlossen werden. Falls Sie einen Fehler finden, teilen Sie ihn bitte über das Kontaktformular mit.

Installation

  • Signierung Die Installationsdateien müssen nicht signiert werden.
  • Zertifikatfehler Falls während der Installation ein Zertifikatfehler angezeigt werden sollte, muss im Programm-Manager unter Optionen->Einstellungen für Software-Installation: Alle und für Online-Zertifikatprüfung: Aus eingestellt werden.
Hinweise für Programme, die die Python für S60 Laufzeitumgebung Version 1.4.5 benötigen:
  • Startet nicht Wenn ein Programm, das Python für S60 Version 1.4.5 benötigt, nach der Installation nicht starten sollte, überprüfen Sie bitte im Programm-Manager ob die Python Laufzeitumgebung im Telefonspeicher und nicht auf der Speicherkarte und nicht auf dem Massenspeicher installiert sind.
  • Inkompatibiltätswarnung Bei der Installation der Python Laufzeitumgebung Version 1.4.5 auf S60 5th Edition Geräten wird evtl. folgende Warnung angezeigt: Programm nicht mit Telefon kompatibel. Trotzdem fortfahren?. Diese Warnung kann gefahrlos ignoriert werden. Sie wird angezeigt, da die Installationsdatei mit Programmen erstellt wurden, die noch nicht für S60 5th Edition Geräte angepasst wurden. Die Programme wurde auf verschiedenen S60 5th Edition Geräten getestet und funktioniert auch auf diesen Geräten problemlos.
  • LG/Sony Ericsson Für LG und Sony Ericsson Geräte ist die Python für S60 Laufzeitumgebung Version 1.4.5 nicht verfügbar.

Teilen und Lesezeichen

 

 

 

 

Bookmark and Share

 

Twitter und RSS